Hosting

Khắc phục lỗi hỏi mật khẩu FTP trên wordpress khi upgrade, install theme, plugin

SPS.VN chào các bạn,

WordPress là mã nguồn mở được nhiều người lựa chọn. Tuy nhiên các phiên bản mới của wp yêu cầu bảo mật cao khi bạn upgrade hay cài đặt có thể sẽ yêu cầu mật khẩu FTP của tài khoản Hosting, VPS, hay Server. Dưới đây mình sẽ hướng dẫn các khắc phục để không gặp tình trạng trên nữa.

Khi cài đặt các bạn sẽ gặp thông báo sau:
Cách khắc phục:
mở file wp-config.php lên và thêm dòng sau đây vào:
define( ‘FS_METHOD’, ‘direct’ );
Chúc các bạn thành công!
Phạm Tiến Đông
Công ty CPTM đầu tư công nghệ SPS

Bài viết liên quan

Trả lời

Email của bạn sẽ không được hiển thị công khai. Các trường bắt buộc được đánh dấu *

This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.